Crash at start

1 reply [Last post]
andersen_joakim
Offline
Joined: 2018-04-07

Tried disabling firewall/antivirus, running as admin, in compatibility mode, safe mode etc.
I actually had to pay to even report this issue.(no support mail and can't register and post without paying)
so I really hope you fix it and that the program works well enough when I do get it up and running.
I'm running Windows 10 Pro, 1709, 64-bit.

Here is the log:

2018-04-06 21:59:50 - Info : CPickMeAppApp::InitInstance [328] : Starting PMA (Release) v. 1.1.9.0
2018-04-06 21:59:50 - Info : CPickMeAppApp::GetMsiVersion [891] : MSI version is 5.0 build 10011
2018-04-06 21:59:50 - Info : CPickMeAppApp::ObtaineOSVersion [939] : OS version is 6.2 build 9200 sp0.0
2018-04-06 21:59:50 - Info : CPickMeAppApp::IsVista [962] : Current OS is Vista.
2018-04-06 21:59:50 - Info : CPickMeAppApp::GetProcessElevationType [792] : GetProcessElevationType() return ElevationDefault.
2018-04-06 21:59:50 - Info : CPickMeAppApp::IsRerunPMA [738] : PickMeApp isn't rerun.
2018-04-06 21:59:50 - Warning : CPickMeAppApp::IsAccountInAdministratorsGroup [828] : Cannot open thread token, trying process token [1008].

2018-04-06 21:59:50 - Info : CPickMeAppApp::IsAccountInAdministratorsGroup [858] : if ( EqualSid( pAdminSid, groupList.Groups[i].Sid ) )
2018-04-06 21:59:52 - Info : COtherProducts::get_SilentUninstall [337] : QuiteUnistall string was found for application Advanced Renamer
2018-04-06 21:59:52 - Info : COtherProducts::get_SilentUninstall [344] : get_SilentUninstall - Installer type - INNO
2018-04-06 21:59:52 - Info : COtherProducts::get_SilentUninstall [337] : QuiteUnistall string was found for application Awesome Duplicate Photo Finder v. 1.1
2018-04-06 21:59:52 - Info : COtherProducts::get_SilentUninstall [344] : get_SilentUninstall - Installer type - INNO
2018-04-06 21:59:54 - Error : CFileSystem::GetFolderSize [728] : Bad input params. szPath = 0x00AE2944, nLen = 256
2018-04-06 21:59:54 - Error : CFileSystem::GetFolderSize [728] : Bad input params. szPath = 0x00AE2944, nLen = 256
2018-04-06 21:59:54 - Error : CFileSystem::GetFolderSize [728] : Bad input params. szPath = 0x00AE2944, nLen = 256
2018-04-06 21:59:54 - Error : CFileSystem::GetFolderSize [728] : Bad input params. szPath = 0x00AE2944, nLen = 256

the crash was fixed in the following versions

TAppTeam
Offline
Joined: 2010-06-27
the crash was fixed in the following versions

We have found a problem and fixed it the following versions of PickMeApp Light