Problems ?
Topicsort iconRepliesCreatedLast reply
Why Pickmeapp refuse to start on my Windows 8.1 pc?
1
by adrianobettella
2017-03-15 20:00
by admin
2017-03-30 16:00
When transferred program is opened on new computer, won't open: FATAL ERROR: Invalid configuration path\file name:
2
by jjavim
2013-02-09 04:59
by jjavim
2013-02-09 04:59
Vanishing Files
1
by ribbit_617
2013-12-20 17:52
by TAppTeam
2014-03-01 01:57
Unable to deploy captured program on another computer
1
by atbeat
2017-12-10 20:05
by TAppTeam
2017-12-12 00:20
Unable to capture programs
1
by Pjer01
2013-03-26 23:29
by Pjer01
2013-11-23 01:27
Unable to capture anything
2
by passel111
2013-02-02 10:58
by passel111
2013-02-06 21:28
Trial versions of Office may be getting in the way of migration of Office 2007
2
by mazarick
2011-08-28 18:15
by mazarick
2011-08-28 18:15
The download link is not working!
2
by Softpedia
2015-07-17 14:44
by TAppTeam
2015-07-30 00:18
Start menu folder and Program folder recreated in wrong place
2
by dalchina
2012-01-25 18:59
by dalchina
2012-01-25 18:59
shutdown suddenly problem
5
by yaserco
2017-11-21 10:32
by TAppTeam
2017-12-19 11:28
Same software detected in one computer and ignored in another
0
by fumadordeducados
2012-08-30 03:55
n/a
Remove package(s) Any on Other
0
by thequestor
2012-12-05 09:39
n/a
Programs not appearing
2
by ajkldsz
2011-05-04 18:14
by dino.ulisse
2017-04-18 16:04
Problems after following office workaround
1
by feefifoefum1
2012-07-18 16:12
by feefifoefum1
2012-07-18 16:12
problema visualizzazione
1
by gilberto.caroli
2017-12-25 22:38
by TAppTeam
2018-01-03 06:39
Porting Between OSs on a Dual Boot Machine
1
by wxo
2014-06-22 13:52
by admin
2014-07-15 22:27
PickMeApp0_7_5_0 Locks up every time I capture a recognized application
1
by russell.farabee
2017-07-30 01:36
by TAppTeam
2017-09-28 15:36
pickmeapp won't start
0
by donnalorelei
2018-02-07 06:24
n/a
PickMeApp not installing
0
by anderton.dave
2016-04-09 02:51
n/a
pickmeapp light won't start
0
by donnalorelei
2018-02-06 12:36
n/a
PickMeApp Light upgrade does not upgrade "Tools" folder - causing the falure to create final exe package
0
by admin
2018-11-13 12:02
n/a
PickMeApp Light is getting stopped during initialization
2
by hqbrandy
2018-01-04 20:09
by hqbrandy
2018-01-07 21:57
PickMeApp deploys programs to a different folder
1
by saso.bozjak
2014-03-05 02:39
by saso.bozjak
2014-03-05 02:41
Paintshop was not transfered. All captures go to PickMeApp Collection
0
by c_loureiro
2014-02-27 17:37
n/a
Other Visio 2010 on Windows 7
1
by apandolfo@kaden...
2012-04-13 14:46
by apandolfo@kaden...
2012-04-27 00:45
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content