Troubleshooting

Description

Problems ?

PickMeApp not installing

Create: Fri, 2016-04-08 23:51
Author: anderton.dave

Hi I downloaded PickMeApp tonight and tried to install. Installer gets to point where it is setting the ID and then stops responding. I have tried everything I can think of - turning off UAC, running in compatibility mode, re-downloading, but it's the same every time. I'm running Windows 10, and have checked to see if it is supported. I've also turned off (temporarily) my AV and still no joy. I ran the same installer on a different machine (Windows 7) and it worked perfectly.

ExecuteNonQuery requires an open and available Connection. The connection's current state is closed

Create: Mon, 2016-04-04 03:57
Author: Anonymous (not verified)

I am trying to migrate my Point of Sales software to a newer computer using PickMeApp. However in the process of the transfer I receive a message; "SysConfigDB;AddNewTable -ExecuteNonQuery requires an open and available Connection. The connection's current state is closed." I am using SQL Server 2008 database.

ExecuteNonQuery requires an open and available Connection. The connection's current state is closed

Create: Mon, 2016-04-04 03:57
Author: Anonymous (not verified)

I am trying to migrate my Point of Sales software to a newer computer using PickMeApp. However in the process of the transfer I receive a message; "SysConfigDB;AddNewTable -ExecuteNonQuery requires an open and available Connection. The connection's current state is closed." I am using SQL Server 2008 database.